User Forum

Subject :NCO    Class : Class 6

Directions : Observe the given snapshot and answer the questions that follow.

Complete the given steps by replacing '?' to turn off this feature.

Steps: Right click the taskbar → Taskbar and Start Menu properties dialog box appears → ? → Uncheck 'Use Aero Peek to preview the desktop' option.
A Start Menu tab
B Taskbar tab
C Toolbars tab
D None of these


Post Your Answer